Spoke too soon...Re: Issue with installing ZWO EAF on 92mm Stowaway


denicewoody@...
 

Turns out the Feathertouch may not be compatible with the ZWO ELectronic Automatic Focuser.  I got this compatibility list from the ZWO ASIAir facebook group when I posted my issue there.  Several suggested I put the focuser end on one grub screw and the EAF on the other grub screw of the silver connecting spindle but then it would leave a 1/4” gap between the focuser and the spindle leaving the focuser open to the elements (and bugs).  Anyone have success connecting the ZWO EAF to the new 92mm Stowaway? It appears it’s approved for my Redcat 51 with a 3D printed adapter but I really wanted to use with my Stowaway or my AP130 Gran Turismo.  

https://www.yuque.com/zwopkb/hardware/eaf-support-list?fbclid=IwAR34M150ymNDJijr964RWvw9uFDRZ6e4yabfYvcHNlCpIYcpVerAW5XFNkk




 


Chris White
 

The EAF works well, but as you say the interface between the focuser and the motor is not very protective against the elements.  I had this focuser on an AT focuser, and created a boot to "seal" the part that was open.  You can make a boot out of pretty much anything just make sure it does not interfere with function. 

The OPTEC and SI focusers clamp around the end of the focuer, so that is protective in the design.  The Pegasus clamps on to the coarse side of the focuser which does not open the focuser up for exposure (at least on my GTX). 

I may have misinterpreted your question, so please post a photo if so.


denicewoody@...
 

Hi Chris,

As u can see from the attached pics the end closest to the focuser would be open about a quarter inch plus the prong on the red box side does not insert into the feathertouch metal extension so it wouldn’t turn focus knob. On the ZWO forum someone suggested putting the two prongs touching at their respective ends and affixing a grub screw on each to hold in place.  But that pesky 1/4”  gap between focuser and silver spindle would still exist.    See attached pics.   Can you describe or better yet send a pic of the “boot” you mention?


Chris White
 

I guess I don't see any attached pics, and the link in your first post doesnt really show what you are talking about.  I dont have any pictures of the boot as I dont have that scope anymore.